Jump to content
SpesoftPinballXConvert-It
Sign in to follow this  
TalkingBull

Where did my games go?

Recommended Posts

My NeoGeo games have disappeared... I don't know why but they are gone. I still have the ROMs and the option to display them is set to yed but when I actually go to it, it says NO GAMES FOUND. Where did they go and why can't I list them??? Any ideas?

Share this post


Link to post
Share on other sites
My NeoGeo games have disappeared... I don't know why but they are gone. I still have the ROMs and the option to display them is set to yed but when I actually go to it, it says NO GAMES FOUND. Where did they go and why can't I list them??? Any ideas?

Double check the paths and make sure everything is correct. Maybe something got accidentally changed.

Also where are you having them displayed? Mame? Separate emulator? Please give more details.

Share this post


Link to post
Share on other sites

There have been some changes to the NEOGEO games recently. Do your roms version match your Mame version?

If so, and you updated recently, did you "Update List" ?

Share this post


Link to post
Share on other sites
There have been some changes to the NEOGEO games recently. Do your roms version match your Mame version?

If so, and you updated recently, did you "Update List" ?

I don't know about the MAME/NEO GEO matching up... I will go ahead and download something new. I don't recall ever seeing a version number alongside a NeoGeo download though. I will poke around the net...

As for the emu/mame question, I was running it through MAME. I didn't move anything or change anything... it just disappeared.

Share this post


Link to post
Share on other sites

Another option is to let GameEx display non-working games, I assume that's why they are not showing, of course they won't work if that's what it is! <_<

I know that my neogeo games don't work, but I haven't upgraded to .128 yet.

Let us know if you get it working, and what the problem was.

Share this post


Link to post
Share on other sites

I changed the settings 20 different ways and updated the list all day yesterday. I fixed it though... it wasn't GameEx and it wasn't the games. I updated MAME from .127 to .128 and suddenly, there they were again! I don't really get it but I will take it where I can.

Share this post


Link to post
Share on other sites

Like Tempest said, there was a change to the Neo Geo BIOS for some reason. As a result, MAME stopped working with roms from older sets. I didn't do a lot of research into this, but as I understand it had to do with a single file being added/moved to the BIOS. If you want to know more, check out the MAMEDevs or MAMETesters websites. I know there was at least one topic posted on the latter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...