Jump to content

Custom controls ignored

Recommended Posts

I’m using Gameex Arcade edition. I’m still on the free edition until I get a few quirks worked out. 

id like to change the menu navigation buttons.  By default, I have to press Player 1 Start button to select a me you item or game. Pressing Player 1s first button acts as a “back” button in Gameex menus. 

I used the setup to enable custom controls, and as a test tried to change buttons. When I click on a button to change it, I get the window to “press a button” but when I do, it does not change the setting.  It does nothing. 

I changed button settings in the custom controls.ini, but it has no effect when I go back into Gameex. 
if I go back to the wizard, it shows the changes I made in the ini file, but it does not change the behavior in Gameex menus. 

this isn’t a paid only feature, is it?

BTW, This is a IPAC2 on a Win 10 box. 


Share this post

Link to post
Share on other sites

You are trying to change keyboard settings and not gamepad?

Might be a silly question but ipac is a keyboard encoder not gamepad.

If its not that you will need to get the log file and GameEx.ini off the cab and attach ithere.

For Keyboard controls you need to enable custom input. Also clear the keys before setting as this acts as AND if I recall but might be wrong there,

For the additional advanced keys you need also need to enable custom input.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...