Jump to content
SpesoftPinballXConvert-It
Sign in to follow this  
Mike_da_Spike

FX3 pause causes mixed up of display in frontend

Recommended Posts

Sorry for the strange tittle, but I didn't know how to describe it.
I have seen this since a couple of days now, when playing a FX3 table, and put it to pause (Pause button defined in PBX ), it returns to PBX and I can resume my game.
When I close my table and returns to PBX, the playfield is on the backglass

I tested this multiple times and happens 5 out of 10 times (so not consistent) 
Everytime in the log I see :

06:35:50.4  11/3/2019:  HRESULT: [0x88760868], Module: [Unknown], ApiCode: [Unknown/Unknown], Message: Unknown
06:35:50.4  11/3/2019:  In Game: Error Initializing Display

and after this my displays are messed up :

269660690_20191103_0705381.thumb.jpg.2c9e7e6968f8e7151c545e80d7ecbf18.jpg

Anyone else has this too ?

log.txt

PinballX.ini

 

Share this post


Link to post
Share on other sites

@Mike_da_Spike in other topic you mentioned you updated your nivdia drivers, did it start happening after updating your drivers or perhaps after the universal monster pack upgrade ? I got an nvidia card myself but i'm not on the very latest driver version i think one or two versions behind it. When searching for hresult 0x88760868 i come accross directx topics with failing to create device etc. and messages saying the error (could as i'm not sure) mean D3DERR_DEVICELOST. but not sure what it all could mean. I'll try on my cabinet now and see if i i can get that problem as well (i never used the pause feature before) It possible the playfield screen gets temporary lost or is lost at that time and then windows repositioned everything on the remaining screen (being the backglass)

edit: I don't seem to be having that problem but i'm using 436.02 version of drivers. Have not tried upgrading my drivers for my gtx 1050 ti.

In your screenshot is that teamviewer running on the lower left corner of playfield ? if so, were you connected to it when you had the problem ? as teamviewer could introduce quirkcs ans slowness when connected at least it does on my system

edit2: I just upgraded drivers to 441.08 (latest using geforce experience) and still don't have the problem. But i'm playing pinball fx3 in borderless fullscreen window instead of normal full screen as i had problems with fullscreen going back to windowed with the game from time to time

Share this post


Link to post
Share on other sites
3 hours ago, joyrider3774 said:

In your screenshot is that teamviewer running on the lower left corner of playfield ? if so, were you connected to it when you had the problem ? as teamviewer could introduce quirkcs ans slowness when connected at least it does on my system

Yes. Alway use teamviewer to remote into my cab, and update. Never had issue with lag on it

And yes update the driver yesterday after having lag on fx3. Maybe that causes strange behaviour

Thanks for checking

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...