Jump to content
SpesoftPinballXConvert-It
Sign in to follow this  
maguiar

[RESOLVED] PinballX DMD video plays Over Pinmame DMD on PinDMD V2

Recommended Posts

Hello All,

I apologize if this has already been posted, I searched the site and could not find anything similar to my issue.  Here is my problem, I have a real DMD, PinDMD V2 and it is working as it should when starting VPX outside of PinballX. Once in PinballX, the DMD videos display as they should but once I start a game, the DMD video does not close and continues to play over the Pinmame DMD.  Was wondering if anyone has ran into this problem and or if anyone knows what I need to do to resolve this.

Thanks.

Share this post


Link to post
Share on other sites

Please attach your pinballx.ini and log.txt files

cheers

Share this post


Link to post
Share on other sites

Do you have "hide dmd" checked in game manger per table ?

If this option is unchecked, the dmd remain from pbx over vpx.

The next screenshot will keep the dmd and the backglass from pbx 

1802792560_SmartSelect_20191009-184446_SamsungInternetBeta.jpg.bad0bf6e815518b500ae6d3d91e10739.jpg

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, scutters said:

Please attach your pinballx.ini and log.txt files

cheers

Thanks, I know better than to ask for help without providing the details.  I am away from home at the moment and will post them ASAP. :-)

Share this post


Link to post
Share on other sites
1 hour ago, Mike_da_Spike said:

Do you have "hide dmd" checked in game manger per table ?

If this option is unchecked, the dmd remain from pbx over vpx.

The next screenshot will keep the dmd and the backglass from pbx 

1802792560_SmartSelect_20191009-184446_SamsungInternetBeta.jpg.bad0bf6e815518b500ae6d3d91e10739.jpg

Thanks for the help.  No, Hide DMD is not checked.

Share this post


Link to post
Share on other sites

So after you checked the checkbox it is working?

Share this post


Link to post
Share on other sites
5 hours ago, Mike_da_Spike said:

So after you checked the checkbox it is working?

I feel so stupid right now.  I thought that the check boxes operated opposite of how they do.  I checked "Hide DMD" and that resolved the issue.  Thanks for your help. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...