Jump to content
SpesoftPinballXConvert-It
londo

[RESOLVED] PBX to VP9 to PBX in endless loop

Recommended Posts

I am having a problem when I exit PBX it starts the same table I think with VPinball995.exe or VPinballX.exe then when I exit that it starts PBX in an endless loop.

Thanks for your time

Share this post


Link to post
Share on other sites

Please attach copies (no copy & paste, please) of your pinballx.ini and log.txt files. Thanks.

Share this post


Link to post
Share on other sites

Are you saying that it keeps launching the same table in a loop? Sorry, I am guessing English isn't native to you.

I am guessing its a control problem. What type of controls setup do you have? I would look there.

Share this post


Link to post
Share on other sites

The 2nd time trying to see if it happens again

1} I start PBX  2) I exit PBX  3) then it loads a table and and runs it with VP9 by itself 4) I exit vp9 and PBX is not running when vp9 is running 5) Then PBX loads --->go to step 2   --->endless loop reset computer to get out of loop  : note i never loaded a table on PBX.  This in on a bench with a keyboard. I resent the English comment

Share this post


Link to post
Share on other sites

Few questions;

Is this a new build issue or something that started happening recently?

Is pinballx running as admin?

How are buttons / keys mapped in visual pinball?, and is the Disable Esc Key checked or unchecked (visual pinball -> Preferences -> Keys). If unchecked try it checked

Edit - sorry should have noticed before, in the ini file there's a few things mapped to the return button under [keycodes] - in Keyboard Input Settings change the Launch option to another button and see if that clears the issue

Share this post


Link to post
Share on other sites

its a new build had to reinstall Motherboard gave up the ghost . it is running as admin. esc key is unchecked tryed it checked no change. changed the launch option no change. not that far into the install I'm got to uninstall and reinstall .

Thanks for the time and input

Share this post


Link to post
Share on other sites

Hmm, i was sure it was the multi mapping of the return key to different functions as it made sense (you hit return to confirm/Select Exit but the same key is mapped to Launch and that starts a table), i could also reproduce that behaviour..

Next suggestion is to go back to Keyboard Input Settings and change all buttons so none of the others map to the same key as the Select function (you have Select, Launch & Plunger mapped to the same key);

[KeyCodes]
quit=27
left=160
right=161
select=13
rotate=82
pageleft=33
pageright=34
exitemulator=27
ingame=80
screenshot=83
capturevideos=86
instructions=73
volumedown=109
volumeup=107
credit=53
plunger=13
launch=13

  • Like 1

Share this post


Link to post
Share on other sites

That worked

Thank you very much for your help

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...