Jump to content
SpesoftPinballXConvert-It
repetto74

Gameex 14.50 Wizard not saving settings

Recommended Posts

Hi,

I have an issue with Gameex version 14.50 running in my cab under XP. Actually the Wizard is not saving any of my settings. I have a bunch of emulators configured but I do not use them so in order to speed up the loading time at start-up I do not want this emulator to show up in Gameex but unthicking them in the wizard emulator list will not disable them when launching Gameex. 

I did not upgrade to the last version of Gameex due to hardware limitation, the cab is now fine-tuned and want to keep things as is.

 

 

Share this post


Link to post
Share on other sites

Not much can be done if the Setup Wizard is not functioning properly for an older version. 

You have two options:

1 - Upgrade which you've already noted is a non-option.

2 - Manually edit the gameex.ini file in a text editor and change the Enabled line for the emulator from True to False.

Share this post


Link to post
Share on other sites

Hi Draco,

Luckily I do not have to change settings frequently. I will edit the gameex.ini manually then :-). Thanks!

 

Share this post


Link to post
Share on other sites

What is the hardware limitation with the latest versions since 14.50? Im not aware of anything. In fact should run faster. I understand you don't want to mess with things but worth taking a backup and trying I would say.

Share this post


Link to post
Share on other sites

Hi Tom,

Hardware is a standard PC config of 2004 with 2 megabytes of RAM and ArcadeVGA card running under XP. It took me a while setting al this up and I really do not want to start again it does not worth the job.

 

Share this post


Link to post
Share on other sites

Only 2 megabytes? Or did you mean gigabytes?

Share this post


Link to post
Share on other sites

Hi Draco,

 

It is 2GB of course sorry :-). So I have edited the Gameex.ini and could disable all the emulators previously configured. I still have some GameBase packages which will still show on but does not know where to look into this very long .ini file 

 

EDIT: I did a quick search with the text editor search box and found Gamebase enable TRUE/FALSE.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...