Jump to content
SpesoftPinballXConvert-It
rpvrpv

[RESOLVED] How to set the backglass correctly?

Recommended Posts

38 minutes ago, rpvrpv said:

got it. Thx!

Graag gedaan !

How is your issue with the avangers.directb2s file?

Share this post


Link to post
Share on other sites
37 minutes ago, Mike_da_Spike said:

Graag gedaan !

How is your issue with the avangers.directb2s file?

:-) I looked at the xml file, but I do not see settings for the avengers which look different than others to be honest? Will have another look tomorrow.

Now trying to record video's out of pinballx, but also here strange behaviour (I guess it is me...:-() as both the backglass and the playfield are showing the backglass video?

B30EC4BD-B37B-4659-A378-7F8FD656F9F7.jpeg

Share this post


Link to post
Share on other sites

That's weird!... Have a look in your pinballx\media\[system name]\table videos folder, are any of the videos in there table videos or are they all backglass videos?. 

Probably need fresh copies of your ini and log files too

Share this post


Link to post
Share on other sites
8 hours ago, scutters said:

That's weird!... Have a look in your pinballx\media\[system name]\table videos folder, are any of the videos in there table videos or are they all backglass videos?. 

Probably need fresh copies of your ini and log files too

I just checked; all backglass video's :wacko:

Share this post


Link to post
Share on other sites

Can you post your latest pinballx.ini and a log file from the capturing ?

Has the files created in the table video folders the same date/time stamp as in the backglass videos?

Share this post


Link to post
Share on other sites
27 minutes ago, Mike_da_Spike said:

Can you post your latest pinballx.ini and a log file from the capturing ?

Has the files created in the table video folders the same date/time stamp as in the backglass videos?

Attached the files. The table video is made 5 min earlear than the backglass video acc to the timestamp.

PinballX.ini

[SETTINGS].log

log.txt

Share this post


Link to post
Share on other sites
35 minutes ago, rpvrpv said:

Attached the files. The table video is made 5 min earlear than the backglass video acc to the timestamp.

PinballX.ini

[SETTINGS].log

log.txt

I don't see the video capturing in your logfile.

Can you recapture a table and post the logfile again ?

Is your playfield not fullhd?

Share this post


Link to post
Share on other sites

You still have the 64 bit version installed of pinballx?

"19:52:58.8  12-2-2019:  PinballX - Version 3.28 x64"

Don't think it'd affect video recording but thought i'd mention it as you state 32bit now installed. Hopefully you don't have two versions installed!

I'd delete the files in table videos folder(s) and either re-record capturing log to post back here or use pbx recorder to see if you get same issue.

 

 

Share this post


Link to post
Share on other sites

Hi, took me some time, but I finally uninstalled pinballx and reinstalled 32bit version. Now all is great and i am generating the video’s out of pinballx. Really super! I also managed to set the backglass correctly of the Avengers. I played a little with the settings, but unfortunately cannot reproduce the issue anymore to tell you which setting did the trick.

So thank you all for you hints and tips here. It certainly helped me!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×