Jump to content
SpesoftPinballXConvert-It
laggerific

attract mode isn't working with non mame emulators

Recommended Posts

First off, im thrilled that gameex is now showing videos in proper aspect ratio...been dealing with that for awhile.

Now I'm having issues with nonmame games in attract mode.  games work fine outside of attract mode, but i tested by adding only nonmame games to favs, and basically it kept attempting to go into attract mode but would kick out immediately....eventually crashing and resetting the pc.  Attached are the log and conf files...thank you!

log.txt

GameEx.ini

Share this post


Link to post
Share on other sites

Hey laggerific,

This may be a silly questions, but, is your GameEx coming up as registered (for example, no splash screen)? Using other emulators is a registered user feature only. Your profile shows you are a life-timer, but best to ask.

Also, try setting TOUCHSCREEN/TABLET SETTINGS > ENABLE to NO and retest (unless your setup uses touch screen).

Does attract mode work if you set ONLY FAVORITES to NO (ie allow Mame only)?

I doubt the games themselves are to blame, but could you give some examples of some of your favorites (platform and game)?

Share this post


Link to post
Share on other sites

Thanks, yes, my GameEx is registered. 

So, there is some good news, I have noticed that Dolphin games seem to work, both GC and Wii.  Still, the rest are all sorts of not working.  Touchscreen/Tablet is not enabled. 

As for the Favorites, I did put one game from each emulator and set it that way, so I could validate the different emulators, and it still wouldn't work.  This was with NES, SNES, Genesis, etc.

Thanks for your response...much appreciated.

 

Share this post


Link to post
Share on other sites

I've done a bit of testing in GameEx 15.34 and have been unsuccessful in getting attract mode to trigger at all with games. I believe it was working properly when you originally posted your question since I usually test things like this before throwing out a reply (but I honestly do not recall for certain). I had attract mode set up to pull from favorites not long ago, but it only included mame games at that time. I shut it off at one point during some other testing and had not turned it back on.

In any case, I am flying out on a trip tomorrow and will probably not be able to get back to this for some time.

Can someone else try testing this as well?

Share this post


Link to post
Share on other sites

Thanks...its still happening in the latest release.  Any ideas what might be causing this? a strange thing is that pcsxr works...it shows it ran for2 minutes.  for the emulators that fail, it doesn't show what it attempts to run...i guess it only logs it if it runs?  is there a debug mode i could try?

 

i have noticed some issues with the runitgame.bat where something tries to edit it while its being used by another program. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×