Jump to content
SpesoftPinballXConvert-It
prof5

pinballx 2.60

Recommended Posts

Hi, I have just updated to version 2.60 and now the volume has gone very quiet on the table select and exit, it was working fine on 2.50 as I was playing then noticed version 2.60 available, table volume are as normal.

Thanks Mark

Share this post


Link to post
Share on other sites

My frontend has no sound at all. Animated backglasses are gone too, only the static pictures will show.

Share this post


Link to post
Share on other sites

Are you talking about videos not playing or B2S files? In PinballX or in table?

For the audio you can use the older library. Just replace this file.

bass.zip

Share this post


Link to post
Share on other sites

That fixed the frontend sound, thanks.

 

It's the backglass in the frontend. If there is an animated one in the media folder, the backglass will be blank. But if there is a static image available (with no animated one), it will display. Once a table is launched, the backglass image will show normally. The playfield will display animated ones just fine.

Share this post


Link to post
Share on other sites
1 minute ago, envisionimage said:

When I click my exit button and bring up the menu, selecting exit or shut down launches the table instead.. 

Check your control configuration in the setup wizard. There has been a new control added - launch

Share this post


Link to post
Share on other sites

I'm not sure what is included with the new update, other than the additional control for launch vs. select, but I've tested higher quality videos. I still cannot run 4k viedos (both at 30fps or 5fps, I get a black screen), but 2K videos at 30fps seem to run well and they look very nice on a 4K monitor. I'm running a real DMD, and BG and topper monitors at 720p each.

Share this post


Link to post
Share on other sites

Not sure but if it has to do with the new DMDdevice DLL I added into VPX but whenever I load Pinball X it launches and plays no problem, exit the table and go to pick another and it won't load.

Share this post


Link to post
Share on other sites
14 hours ago, envisionimage said:

Not sure but if it has to do with the new DMDdevice DLL I added into VPX but whenever I load Pinball X it launches and plays no problem, exit the table and go to pick another and it won't load.

I'm having what appears to be the same issue with v2.62. PinballX will launch a VPX dmd table one time without issue. If I close the table and try to launch the same table or a different one, it will not load. To fix the tables that have not loaded in PinballX I need to open the table in VPX manually. When I do, the dmd's are on the main screen (Display 1) instead of the second screen (Display 2) on my two screen cabinet. My cabinet has been running fine for years on older versions of PinballX (v2.15 and v2.28). I updated PinballX so I could run FX2 and FX3 at the same time.

NOTE: I am not running color of any kind on my dmd.

Share this post


Link to post
Share on other sites

I rolled back to the older directx api libraries and just released 2.63. It should fix all the issues.

Sorry guys. I should actually try playing a game once in a while!

Share this post


Link to post
Share on other sites

Okay fixed it. Back to the new new libraries with 2.64.

If your just reading about these new releases. The number 2 key is the default quick launch key and you may have to change your screen order around a bit. It may be something fixed rather than broken,

Share this post


Link to post
Share on other sites

any idea why I get strange char instead of space in information (high score)

Share this post


Link to post
Share on other sites
6 hours ago, CalleV said:

any idea why I get strange char instead of space in information (high score)

Please provide more information including log files. Screenshot? I notice this is your first post. Is your issue directly to do with the update or did you just assume this was the best topic to post in?

Share this post


Link to post
Share on other sites

This was before the update.

Attached a screendump.

I use swedish as windows language and my friend have the same issue and he use swedish as well. 

 

5B6C2B34-4236-47B5-8CEC-0599C0465504.jpeg

Share this post


Link to post
Share on other sites

Hi , i got same probleme with the update . When i launch for the first time a vpx , that work fine . When i exit and want launch same or other vpx . Vpx crash at loading.

If exit and launch new cession of pinballx .first vpx ok, the other crash ..

Going back to the v2.2 of pbx no problem

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, wspawn said:

Hi , i got same probleme with the update . When i launch for the first time a vpx , that work fine . When i exit and want launch same or other vpx . Vpx crash at loading.

If exit and launch new cession of pinballx .first vpx ok, the other crash ..

Going back to the v2.2 of pbx no problem

Envoyé de mon SM-G920F en utilisant Tapatalk
 

Please post your log file.

Share this post


Link to post
Share on other sites
18 hours ago, CalleV said:

This was before the update.

Attached a screendump.

I use swedish as windows language and my friend have the same issue and he use swedish as well. 

 

5B6C2B34-4236-47B5-8CEC-0599C0465504.jpeg

Okay, I will look at it but next time please post in or create a relevant topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×