Jump to content
SpesoftPinballXConvert-It
Sign in to follow this  
simbamame

[ RESOLVED ] BAM issue

Recommended Posts

ok so moving on from getting the shaker to work with dof in Visual pinball i now move on to future pinball to get this working with the shaker i need to install doflinx etc.... After reading through various sites it recommends to install BAM then DOFLINX 6.11.

Ok so ive download BAMopen VR and installed in future pinball Dir but it doesn’t work.

i run FPloader as admin and future pinball loads
i load a table for example party-land as its a small file ( ideal for testing )
press f5 to run
Its loads and then for about a milli second i see the table centered not quite full screen but thats not important
then it goes massive on screen like about 1000 times bigger
Pressing Q causes future pinball to freeze with the famous this program has stopped!

Any help appreciated.

Many thanks.
 

IAN

 

Logs attached.

bam.cfg

BAM_CRASH.log

Share this post


Link to post
Share on other sites

hi @Carny_Priest

i downloaded BAM from the link you gave me and installed but i still get the same problem, except it just exits straight back to future pinball editor/loader, and says future pinball has stopped working.

any assistance greatly appreciated.

Share this post


Link to post
Share on other sites

i havent got it running in pbx yet so no point, im trying to get it working outside of pbx 1st.

Share this post


Link to post
Share on other sites

Quick tips are to install FuturePinball to root or someplace besides Program Files (x86). Make sure that all executables (including fploader.exe) and dll files are unblocked. Executables set to run as administrator. I suggest doing this not just for Future Pinball but PinballX and any other pinball-related applications. Google it if you don't know what I'm talking about.

Outside of these quick tips, review this thread and seek support for BAM at GoPinball.com

http://www.gopinball.com/forum/viewtopic.php?f=86&t=5544

Share this post


Link to post
Share on other sites

Many thanks for the help but for some reason its just started to work i have no idea why.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×