Sign in to follow this  

Noob can't get PinballX to load Future Pinball games

Recommended Posts

langlem    0

Hello all... first time poster here.  I have been working in my spare time all week trying to set up a very basic PinballX system.  Just dipping my feet in the pool.

I have pretty extensive experience setting up MAME in GameX, Mala, Hyperspin, etc... so this is all the set up pretty familiar to me.

I have basically spent the last two days reading thru every post I could find here and the other forums as well as watched dozens of YT vids concerning setting up a new system. I am almost embarrassed to post this question because I am just sure the solution is beyond simple!!  But at some point you have to concede and ask for help.

Here is my basic setup... Win7 64bit  I5 computer with a vid card that is more than enough.  Just want to run a few dozen FP tables and then begin the process of building the cab.  I am just using a keyboard with plans to add an ipac when the actual build commences.  At the moment I have two monitors; a 40 inch 1920x1080 LCD for the playing field and a 27 inch 1600x1200 LCD for the backglass.  (may add a 3rd screen for DMD down the road...but at this time two is fine.)

I know others have had similar issues but I cant get ANY FP tables to load from the menu. They work just fine when running direct from the FP loader outside of PX.  I have installed and uninstalled multiple times from scratch and always end up at the same point.  In my log is says "system can not find the file...."  I believe I have added them all correctly in the game manager??

I have changed the parameters several different times to everything I have found in relation to the issue...  run everything as administrator... Followed Terry Reds excellent guide to the T best I can tell.  I suspect I may have an XML issue...based on my regular MAME experience.. but am a bit unsure on how to double check that is right in PX.  

I will post a pic of my ini and screenshot of my settings.  Sorry so long winded...just trying to get this solved.  Any help is most appreciated!!




Share this post

Link to post
Share on other sites
langlem    0

Oh man...that was it.  I was just using the browse feature to locate the exe location...which seemed to point it in the correct spot. As soon as I manually typed in the FULL address location.  Boom, worked as it should.


 Thanks so much!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this