Jump to content
SpesoftPinballXConvert-It
jimdeprado

[RESOLVED] Custom Menu Options Not Enabled

Recommended Posts

Hello!

I have a custom menu of console emulators, the first one on the list is Stella for the Atari 2600.  When I load GameEx, the Atari 2600 option is not enabled in the menu.  It is a slightly different color.  I checked the emulator settings and it is enabled.  Can anybody point me in the right direction?

Thanks, 
JimGameEx.ini

CustomMenu.ini

log.txt

Share this post


Link to post
Share on other sites

Try it without custom menys. Does atari 2600 work then? If not, make sure its picking up the roms. From your desc, im guessing other systems are working in custom menus?

Share this post


Link to post
Share on other sites

@jimdeprado When an emulator is greyed out, it means that something is not right in the configuration (as stigzler alluded to). The custom menu would only be the culpret if you chose the wrong Emulator/Group/App for the line (for example, if you chose Mame for the Atari emulator but had not set up Mame yet).

I see this every once in a while becaus eof my setup. I use an external hard drive for my roms. When I forget to turn it on, the emulators with roms on that drive are greyed out because the rom path is not valid at the time.

Share this post


Link to post
Share on other sites

stigzler and RedDog, 

I don't know how it happened, but I had the wrong ROM path.  I fixed it and Atari 2600 wasn't grayed out anymore. 

I sincerely appreciate your knowledge and help!

Jim

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, RedDog said:

@jimdeprado When an emulator is greyed out, it means that something is not right in the configuration (as stigzler alluded to). The custom menu would only be the culpret if you chose the wrong Emulator/Group/App for the line (for example, if you chose Mame for the Atari emulator but had not set up Mame yet).

I see this every once in a while becaus eof my setup. I use an external hard drive for my roms. When I forget to turn it on, the emulators with roms on that drive are greyed out because the rom path is not valid at the time.

 

37 minutes ago, jimdeprado said:

stigzler and RedDog, 

I don't know how it happened, but I had the wrong ROM path.  I fixed it and Atari 2600 wasn't grayed out anymore. 

I sincerely appreciate your knowledge and help!

Jim

I am locking this as a Job Well Done! :)

Thank you for reporting back @jimdeprado! Appreciated!

If you have any more queries, make a new thread and we'll be on it ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×