Recommended Posts

Alanjudy    0

For a little over a week Auto Quality and BestHD are not moving up to 1280x720.  Anyone else having problems?  I have a Sling 350 if that's important. Any troubleshooting suggestions.  Firefox and I.E. want to install new plugins if I try to go to watch.slingbox.com (which I didn't install).   

Share this post


Link to post
Share on other sites
oviano    6

Hello Alan

I'm no longer hacking at this project so I can't help with your issue - perhaps Sling changed something with the firmware, I don't know.

I have actually spent some time in the past couple of years developing an alternative solution. It's not Slingbox-based and requires setting up your own hardware components (a PC to act as encoder, a capture device to capture the AV and an IR transmitter to control the STB) and although it is more complicated to initially setup, the end result is pleasing. With the right hardware it also supports HEVC which means you can get very good quality for around 35-40% less bandwidth. I've written players for PC, Mac, Linux, iOS and tvOS.

I don't know whether I am allowed to link to my project's website here, so I'd better not, but if you would like to know more then drop me a PM. The software I have written is free; it's something I've purely done for myself for fun/the challenge rather than something I am trying to monetise.

Cheers

Oliver

 

Share this post


Link to post
Share on other sites
oviano    6

Thanks Tom!

The website is https://emustream.tv

The Slinging concept has probably had its time as a mass market device with the increase in over the top streaming services but I think there is still a niche of users who want to replicate exactly what their set top box gives them.

Or possibly just me :)

Share this post


Link to post
Share on other sites
Alanjudy    0

Wow... This sounds interesting.  I'll definitely will take a look.

 

WRT to my original problem.  Big human error.  Kids put the original source into 640x480 over component without telling me.  I was able to figure this out and eventually fix it with an extended remote troubleshooting session.  

 

Even with the bonehead error, I'm glad I posted and will take a look at your new project.  Thanks for replying to my post

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now