Sign in to follow this  
Draco1962

[REQUEST] Add Supporting Emulator Name

Recommended Posts

Draco1962    2157

Add somewhere in the Game description field an entry displayed in the Releases that indicates what emulator and version(s) of VP or Future Pinball support the given table. This will help those new to the scene identify what versions they need to have installed in order to properly play the table.

Also, have similar sort and filter options.

  • Like 1

Share this post


Link to post
Share on other sites
freezy    16

It's already there. For example, if you want to list games that are compatible with the latest VP 10.2 beta, check this:

     https://vpdb.io/releases?builds=10.2.0

Since the compatibility is dependent on the file of a release (which makes it possible to bundle files for multiple VP versions in one release), it's displayed in the "flavor" section of the release details:

     https://vpdb.io/games/tom/releases/e2wm7hdp9b

Hope that helps!

  • Like 1

Share this post


Link to post
Share on other sites
Draco1962    2157

Thanks! I was able to determine that in the Flavor section. What I am suggesting is perhaps a little more verbose or broad categorization for ease of searching for those users that may not familiar with what the versions equate to what emulator.

Share this post


Link to post
Share on other sites
freezy    16

Yeah currently we only support VP, which isn't really clear if you don't read the FAQ. Will think about something more explicit.

Share this post


Link to post
Share on other sites
Draco1962    2157

Truthfully, I didn't read the FAQ :o which I can safely say from experience that most end-users tend to ignore unless they are directed to it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this