Jump to content
SpesoftPinballXConvert-It
Sign in to follow this  
laggerific

[RESOLVED] Audio suddenly playing for non-mame emulators in screensaver

Recommended Posts

I recently decided to add a USB DAC "sound card" to my arcade cabinet, to help better power my speakers, and since then, the audio for all non-mame emulators is playing during screensaver mode.

Any ideas why that might be happening? Might my settings have gotten messed up in GameEx? Is there only one screensaver audio setting, or is it set per emulator? It's been awhile since I dealt with this, so can't remember. That said, the only thing I changed recently was the addition of the USB audio.

I'm using the generic Windows 7 usb audio driver.

Share this post


Link to post
Share on other sites

When reporting a possible GameEx bug or error, please ensure you submit a copy of your log.txt and gameex.ini file so we may quickly assist you. Please refer to this link for additional information.

Share this post


Link to post
Share on other sites

Try changing: Setup Wizard> Attract/Screensaver> Mute Emulators to Yes. May work :)

Share this post


Link to post
Share on other sites

What setting is that in the gameex.ini? Is that reflected in the "MuteEmuAttractMode" setting? If so, that is set to true. As far as I know, I never changed my gameex config when this started happening. I've been running for a couple of years with proper muting of all emulators, mame and otherwise.

The one thing that did switch is to move to USB audio, the Fiio E09k+E17.

Any reason USB Audio would cause this issue? Anyone else using USB audio with no problems?

Share this post


Link to post
Share on other sites

I confirmed that the setting was as you suggested. That said, it appears to be working again. Around the same time that I installed this audio device, I noticed that the volume control in Windows was not having any effect, only the amps volume was working. I'm guessing that the issues were tied to that, as now that the volume is working again, so is the GameEx mute functionality.

Thanks all.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...