Jump to content
SpesoftPinballXConvert-It

Search the Community

Showing results for tags 'startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Convert-It News and Updates.
    • PinballX - News and Updates
  • Convert-It
    • Convert-It Support
    • Convert-It News and Updates
  • GameEx Evolution
    • FAQs, Guides, & Other Useful Information
    • General
    • Emulator Support
    • GameEx Evolution Media Projects
    • Plugins, Addons, Wrappers, etc.
  • GameEx
    • FAQs, Guides, & Other Useful Information
    • General
    • User Projects
    • GameEx Media Projects
  • Hi-Score Competitions
    • GameEx Hi-Score Competition
    • The Arena
  • PinballX
    • FAQs, Guides, & Other Useful Information
    • General
    • User Projects
    • PinballX Media Projects
    • XDMD - DMD Display Library
    • News and Releases
  • VPDB
    • VPDB General Discussion
    • VPDB Feature Requests
  • Gamer's Tavern
    • Social Club
    • Gamer Rigs
    • Buy - Sell - Trade
  • Spesoft Free Products and Applications
    • SlingFront - SlingBox HTPC Front End
    • MAME Screensaver
    • MNGer - MNG Player
  • Spesoft Web Sites and Projects
    • Games Database
  • The UK Retro Gaming Club's Topics
  • USA CLUB's Post a pic of your arcade setup.
  • MacOSGaming's Topics

Calendars

  • Community Calendar
  • The UK Retro Gaming Club's UK Retro Gaming Events

Categories

  • Official Repository - GameEx
    • AddIns
    • Plugins
    • Themes
    • Emulators
    • Databases
    • Data Files
    • Utilities
    • Extensions
    • Themes (Evo)
  • GameEx Installs
  • GameEx System Packs
  • PinballX
    • PinballX Install
    • Visual PinMAME
    • Visual Pinball Install
    • UltraDMD Install
    • Wheel Images
    • Topper Videos
  • Images, Media and Sounds
    • Backgrounds
    • Bezels
    • Logos
    • System Images
    • Themes
    • Sounds
    • 3D Models
  • Apps, Configs, Map Files, Wrappers, and Plugins
    • Apps
    • Config
    • Plugins
    • Sounds
    • Backgrounds
    • Apps-Config-Map Files-Plugins
    • Databases & Management Tools
    • Other graphics and media
    • Map Files
    • Wrappers
  • Database and Management Tools
    • Databases
    • DB Management Tools
  • Spesoft Applications

Product Groups

  • Packages
  • GameEx, PinballX and Spesoft Products
  • Convert-It

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Instagram


MSN


PSN


Twitch


Twitter


YouTube


Website URL


Xbox Live


Yahoo


Location


Interests

Found 10 results

  1. Hey guys, I made a custom high definition startup video for pinball x. Feel free to use it on your cabs. download is in the description on the YouTube video and the winrar pass is : dazzlaa regards.
  2. Hi, i wonder what is PinballX doing after start. I've setup PinballX.exe as my Win7 Shell program so it's loading instead of explorer, hiding all unwanted stuff in cabinet mode. It's working but PinballX is doing something after start and it's minimized by itself after few seconds after startup. I've also tried PinballX.bat for shell and it's doing exactly the same thing, starting up PBX and after 2-3 seconds minimized itself so i need to Alt-Tab. Of course i can run AHK after PBX start and do the Alt-Tab automatically but i don't want to since i'm not using AHK at all. Any help will be appreciated, have a nice day guys.
  3. I am running a 3-monitor system and using PinballX as my frontend. I have PinballX set to it automatically launches when I turn the computer on and Windows starts up. Problem I am having is that when the system first boots up, the displays are all mixed up. I get the Playfield on the backglass monitor, the Backglass on the DMD monitor, and the Playfield monitor (my main display) shows the windows desktop. Then....when I ignore all this mixed up mess, and proceed to hit the key to launch table, it loads the table and like magic it displays everything as expected - table on Playfield main display monitor, Backglass on backglass monitor and DMD on DMD monitor. From there I exit the game, and PinballX acts like it is supposed to. My system will behave normally as I enter and exit tables all day long. But when shut down the system and turn the computer back on again...AAAARRRGGG! The mixed up mess appears on my displays again. Any one else had and solved this problem? Any ideas on how to fix it? Help from community is appreciated.
  4. Hi there! I'm trying to load basic gameex from a backup small hard drive I had, so I just installed it fresh, no older settings, nothing at all. When I try to launch it, it crashes with an error of non valid characters. My log in spanish... the only spanish text is the 4th line, "Error: non valid characters on access path" verified the setup with the setup wizard, and the only invalid paths reported are from default setups that I don't use (videos, jukebox, daphne...) all of them disabled. what can it be?
  5. Could someone please tell me where the startup sound folder is?
  6. Is there a way of displaying an image before the emulator/game starts - for instance to show the controls of my XArcade controller for THAT emulator. I know there is a method of starting commands before and after emulatopr just wondered what the syntax would be if it could be done. I have tried the usual opening but to no avail. Any help would be appreciated. Thanks, Neil
  7. Hello! I know it's a little late lol...but I just finally got around to updating to 13.13. I have a small issue though - for some reason, everytime I boot up since the update, I can only use the unregistered version (getting the nag screen, and a lot less features). I tried to reinstall the reg key back into the registry, but it doesn't solve it. For now, I downgraded back to 13.12 with no issues. It must be something to do with me and the number "13" - that number has always been an unlucky one for me lol LC
  8. Hello! A few days ago, I added a startup video that I downloaded from EmuMovies (Which the video was pretty awesome lol - its the one that starts out with Pong, then goes to Pitfall, then Mario, Sonic, etc...) Anyway, after directing GameEx to the "intro" folder I created for the Startup Video Directory in the Setup Wizard, when I start GameEx, its been "hit or miss" when loading. What I mean by this is that, it seems like GameEx tries to load at the same time the video is running - there will be flashes of the GameEx Homescreen and will suddenly freeze on either the video or homescreen, leaving the audio playing. When the audio from the video finishes, GameEx will close and an error box will load, saying that there was a problem with DirectX. This doesn't happen all the time, just sometimes - about once every 5 to 10 times or so. I am away from my cab right now, but as soon as I get home, I'll try to recreate the problem, and post the log and config files if needed. What I am wondering for now is, has anyone had the same problem? ...and if so, how did they fix it? My video card and drivers are all up to date, and I done everything that the error suggested to do, but with no progress. Thanks in advance for all of your help! LC
  9. Hello all! I was very happy to see the new version of GameEx this morning, and all of its new features seems to be excellant! There is just one problem I am having though when trying to start up the new version of GameEx - It stops responding and Windows shuts it down. I have tried uninstalling it and then manually downloading it and reinstalling, but it still does the same thing. Is there anything in Windows that I have to update to get it to run correctly? I'm attaching the log file that was created after running the 12.71 version.- I've downgraded to the 12.65 version, lol its the only other version that was saved on my harddisk. Thanks in advance!! LC [EDIT] - Oh, lol, failed to mention before - I am running Windows 7. log.txt
  10. If I play a radio station manually, use GameEx for a while then exit. Restart GameEx later, the radio station doesn't play again - even though it says the radio station is loading in the top menu bar and in the log. I have the setting to play music/radio on startup enabled. Any way to fix this, is this a known issue or expected behavior? log:
×
×
  • Create New...