Jump to content
SpesoftPinballXConvert-It

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Convert-It News and Updates.
    • PinballX - News and Updates
  • Convert-It
    • Convert-It Support
    • Convert-It News and Updates
  • GameEx Evolution
    • FAQs, Guides, & Other Useful Information
    • General
    • Emulator Support
    • GameEx Evolution Media Projects
    • Plugins, Addons, Wrappers, etc.
  • GameEx
    • FAQs, Guides, & Other Useful Information
    • General
    • User Projects
    • GameEx Media Projects
  • Hi-Score Competitions
    • GameEx Hi-Score Competition
    • The Arena
  • PinballX
    • FAQs, Guides, & Other Useful Information
    • General
    • User Projects
    • PinballX Media Projects
    • XDMD - DMD Display Library
    • News and Releases
  • VPDB
    • VPDB General Discussion
    • VPDB Feature Requests
  • Gamer's Tavern
    • Social Club
    • Gamer Rigs
    • Buy - Sell - Trade
  • Spesoft Free Products and Applications
    • SlingFront - SlingBox HTPC Front End
    • MAME Screensaver
    • MNGer - MNG Player
  • Spesoft Web Sites and Projects
    • Games Database
  • The UK Retro Gaming Club's Topics
  • USA CLUB's Post a pic of your arcade setup.
  • MacOSGaming's Topics

Calendars

  • Community Calendar
  • The UK Retro Gaming Club's UK Retro Gaming Events

Categories

  • Official Repository - GameEx
    • AddIns
    • Plugins
    • Themes
    • Emulators
    • Databases
    • Data Files
    • Utilities
    • Extensions
    • Themes (Evo)
  • GameEx Installs
  • GameEx System Packs
  • PinballX
    • PinballX Install
    • Visual PinMAME
    • Visual Pinball Install
    • UltraDMD Install
    • Wheel Images
    • Topper Videos
  • Images, Media and Sounds
    • Backgrounds
    • Bezels
    • Logos
    • System Images
    • Themes
    • Sounds
    • 3D Models
  • Apps, Configs, Map Files, Wrappers, and Plugins
    • Apps
    • Config
    • Plugins
    • Sounds
    • Backgrounds
    • Apps-Config-Map Files-Plugins
    • Databases & Management Tools
    • Other graphics and media
    • Map Files
    • Wrappers
  • Database and Management Tools
    • Databases
    • DB Management Tools
  • Spesoft Applications

Product Groups

  • Packages
  • GameEx, PinballX and Spesoft Products
  • Convert-It

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Instagram


MSN


PSN


Twitch


Twitter


YouTube


Website URL


Xbox Live


Yahoo


Location


Interests

Found 6 results

  1. just for when the bug / problem / cause has been found with video's not displaying for first table loaded, I already created a loading video for my system it's 1920x1080 if you run in portrait i included the seperate images (1080x1920) to create a video (or first gif to convert to video online) in this zip file: loading.zip the video itselve (although rotated in 1920x1080 resolution) is included in the zip also. You can also use one of the images as a loading image Here's the preview. The dots change every second and it works well if the video is played repeatedly / in a loop (what pinballx does with loading video's) Do note loading video's in pinballx are not rotated so you have to create them as how you would see them normally without rotation so below's video is good if you run in landscape mode (270° rotation) they don't have to be in same rotation as playfield videos feel free to share your loading video's in this topic Loading.mp4
  2. Ongoing thread for the sharing of custom Loading Images. **NOTE: Backup existing loading.png file on your system (in another location). Rename the new loading image to loading.png and replace the original file. As Jannek states in the thread below., if you wish to use multiple images and have PBX randomly select them, simply add the extra images to the 'Loading Images' folder.
  3. Been adding games with Game manager and not really used Pinball X that much, worked fine early on but stopped working a while ago. Get stuck at loading and from there I can't do anything except log off user Windows user to end program. Not seeing the problem in logs 20:15:13.2 2018-01-29: Started 20:17:29.1 2018-01-29: Launch System 20:17:29.1 2018-01-29: Waiting for threads 20:17:29.1 2018-01-29: Disposing display 20:17:30.0 2018-01-29: D:\Pinball\Visual Pinball\VPinballX.exe /play -"D:\Pinball\Visual Pinball\Tables\Scared Stiff (Midway 1996).vpx" Tried the line above from Run... works fine. Visual Pinball part in ini file [VisualPinball] Enabled=True WorkingPath=D:\Pinball\Visual Pinball TablePath=D:\Pinball\Visual Pinball\Tables Executable=VPinballX.exe Parameters=/play -"[TABLEPATH]\[TABLEFILE]" LaunchBeforeEnabled=false LaunchBeforeWorkingPath= LaunchBeforeExecutable=notepad.exe LaunchBeforeHideWindow=False LaunchBeforeWaitForExit=True LaunchAfterEnabled=False LaunchAfterWorkingPath= LaunchAfterExecutable=notepad.exe LaunchAfterHideWindow=False LaunchAfterWaitForExit=True
  4. hi guys, little problem with FP... open pinballx, select FP table (ac/dc ledwiz supported) loading table... during loading some windows of FP appears after that start FP loading table page everything fine, table loaded but pinballx is over FP and controls don't work, work only Pinballx controls so: i've to press Alt+Tab to swap FP window and after FP controls works PinballX.ini
  5. I just found out about the Merge Sets option. So, I have turned it on for my Playstation emulator. (It works wonderfully, btw). But when I go click into "Final Fantasy VII", it shows a "loading" screen for about 7 or 8 seconds. It doesn't take that long to load on startup, or when going into the initial Playstation emulated games screen. I have verified that the loading is coming from the Merge Sets option being enabled. I can go into a game that has only 1 .iso file and no subfolders, and it will do the same thing. Disabling Merge Sets stops the loading screen from showing up. I'm just curious if the behavior I'm experiencing is normal, or not. If it's not normal, I can post up my .ini and log files. Just let me know.
  6. Hello all! I was very happy to see the new version of GameEx this morning, and all of its new features seems to be excellant! There is just one problem I am having though when trying to start up the new version of GameEx - It stops responding and Windows shuts it down. I have tried uninstalling it and then manually downloading it and reinstalling, but it still does the same thing. Is there anything in Windows that I have to update to get it to run correctly? I'm attaching the log file that was created after running the 12.71 version.- I've downgraded to the 12.65 version, lol its the only other version that was saved on my harddisk. Thanks in advance!! LC [EDIT] - Oh, lol, failed to mention before - I am running Windows 7. log.txt
×
×
  • Create New...