Jump to content
SpesoftPinballXConvert-It

jbam

Basic Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jbam

  • Rank
    Newbie
  1. Just thought I would check back to see if anyone had any insight on getting the MAME Screensaver to work. Thanks!
  2. Thanks for sticking with me on this. So, I double-checked the settings and recreated the Games list. I also double checked that only fully working games was selected and checked that I had Net Framework 2.0 installed. I restarted my machine as well. I am including a screenshot of my settings. Any thoughts would be greatly appreciated. Thanks.
  3. Thanks again! I did misunderstand you and while I had entered all of he settings, I had forgotten to create the games list. So, I went back and successfully did that. However, I am still having the exact same problem. I just get a brief flash on the screen when I either preview or use the MAME screensaver, Any other ideas as to what the problem could be? jbam
  4. Hi RedDog, Thanks!! That must be the issue. I should have mentioned that I am very new to MAME and my frontend takes care of filtering working roms for me. So, I seem to have a few choices like ROMLister and ROMCenter. Would you recommend either of those? Also, once I compile my MAME game list, do I need to do anything else to get that to sync with the sceensaver? Thanks again, jbam
  5. I recently downloaded the latest version of MAME screensaver on a Windows 10 64 bit computer on which I am running MAME 0.185. My romset matches the version of MAME and seems to work quite well. However, when I try to preview it or when it attempts to run, I just get a flash on my screen and then it returns to my wallpaper. I changed the settings to pint to my mame64.exe file and to point to the roms. Can someone out there please point me in the right direction? Thanks!!
×
×
  • Create New...