Jump to content
SpesoftPinballXConvert-It

TalkingBull

GameEx Lifetime Member
  • Content Count

    117
  • Joined

Community Reputation

0 Neutral

About TalkingBull

  • Rank
    Member

Recent Profile Visitors

2910 profile views
  1. Version 1

    161 downloads

    Vertical Galaga theme by Talking Bull designed to run a resolution of 864x1280
  2. Yes, I updated everything and the ROM path is correct. I will try deleting the Verify.dat and see if that helps.
  3. I am having a really weird problem with MAME. I recently updated all of my ROMs and CHDs to 0.147 so when I went to update the list, it decreased the number of roms from something like 6K to only 135. I don't know what is causing this and I have run it several times, all with the same result. Am I missing something here? log.txt
  4. Yeah... I'm an idiot. I went back to grab the log and checked it out. Advanced MAME wasn't working so it disabled MAME. FIXED!
  5. I have no idea why but I can't get MAME to show anywhere in GameEx anymore. I have it set up like I always have but since the last update, it doesn't appear on the main page when it is set to do so and it doesn't appear under Emulators when it is there. I am stumped. I have played MAME via Mame32 and it works fine... but not in GameEx.
  6. That was the first thing I checked. It has always been at those settings...
  7. I'm the only one to ever have this problem, aren't I? I can't figure it out...
  8. I just noticed that none of the MAME games or EMU games are displaying either the history/database information or the recommended games at the bottom of the list. It used to do this with no issue but now it is gone. I checked the settings and each EMU has the database selected and I have the latest history.dat file. Any ideas?
  9. I changed the settings 20 different ways and updated the list all day yesterday. I fixed it though... it wasn't GameEx and it wasn't the games. I updated MAME from .127 to .128 and suddenly, there they were again! I don't really get it but I will take it where I can.
  10. I don't know about the MAME/NEO GEO matching up... I will go ahead and download something new. I don't recall ever seeing a version number alongside a NeoGeo download though. I will poke around the net... As for the emu/mame question, I was running it through MAME. I didn't move anything or change anything... it just disappeared.
  11. My NeoGeo games have disappeared... I don't know why but they are gone. I still have the ROMs and the option to display them is set to yed but when I actually go to it, it says NO GAMES FOUND. Where did they go and why can't I list them??? Any ideas?
  12. I don't use an intro video and I have K-Light Mega Codec pack installed which doesn't have an icon in the system tray. I really want to use Instant Sheller but it won't let KeyWiz load if I do that. As far as I can tell though, there isn't any other program running whatsoever. I don't get it.
  13. I have no idea what it could be. There is nothing else running. Not only that, it is inconsistent. Sometimes it loads properly, sometimes it doesn't. Frankly, it is really pissing me off!!!
  14. Ugh... this is all very new and confusing to me... also somewhat difficult to work on in the cab. The problem would no longer exist if GameEx would just stay maximized when it loads. Does anyone know why it is minimizing? It does it about 70% of the time too so I don't know why it does it sometimes but loads normally others. I don't have anything else running on this thing.
×
×
  • Create New...