Sign in to follow this  
Followers 0
jester82

Ootake please help!

7 posts in this topic

Ok so i used to use magic engin for all my Turbo CD games but the emeulator needs updating as a few games dont run or have coruption in them. Ootake runs everything perfect and i got it launch Hu Cards perfect from Gameex. But CD's is another story. Ive been tring to mount a image with Daemon tools but i seems like nothing is getting mounted. Here is my command line...

"C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -mount 0,"[ROMPATH]\[ROMFILE]"

Thats my launch before and after i exit everything and look in daemon there is no history of my selected game being loaded...

I have the latest version of Daemon, has the command line options be changed?

Any ideas?

Thanks

Share this post


Link to post
Share on other sites

Hi Jester

To me it appears that you're definitely missing a comma in your mount command, and it's likely that you're also missing the drive type (which will be dt or scsi). Try this on for size (the areas I think you're missing are in bold):

"C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -mount scsi, 0,"[ROMPATH]\[ROMFILE]"

Bear in mind that the –mount scsi parameter may need to be adjusted to -mount dt, depending on the type of virtual drive(s) you have installed.

Share this post


Link to post
Share on other sites

Thanks that worked! Well it worked for loading... I tryed a simular line for unmounting but it gives me errors... Whats the line for unmounting?

Thanks

Share this post


Link to post
Share on other sites

The unmount command is very similar to the mount command, except that it doesn't care exactly what was mounted in the first place. Try this out:

"C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -unmount scsi, 0

Once again you'll have to adjust the scsi parameter as necessary. If you just want to drop a bomb on the whole works, you can also simply opt to unmount everything:

"C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -unmount_all

Here are the keys to the kingdom:

DAEMON Tools Lite Command Line Parameters

1 person likes this

Share this post


Link to post
Share on other sites

/side note:

Integrated DT Lite support not working for you? :(

Share this post


Link to post
Share on other sites

Thanks so much! And i dont use the intergreated cause i dont know how too :P This is always how i have done it so if it aint broke dont fix it right? It just seems they changed there command lines since i last used it thats all...

Share this post


Link to post
Share on other sites

No worries. I was only curious. :)

Edited by Draco1962
This thread is now closed. If the problem re-occurs, please start a new thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0