Jump to content


   Support us. Get enhanced forum and FTP access.

Client Area / FTP Details.

Register GameEx. Now includes online extras.

GameEx Online - Coming Soon.

Explanation of Member Groups.
Photo
- - - - -

[RESOLVED] Setting Up EPSX help please

want to use compressed roms

  • This topic is locked This topic is locked
8 replies to this topic

#1 epicfatigue

epicfatigue

    Member

  • Basic Member
  • PipPipPip
  • 89 posts

Posted 18 June 2012 - 12:03 AM

Hey Everyone,

I am setting up my emulators one at a time and today i am doing my playsation.

Now i had a quick muck around and i struggled.

I trolled the forums and i found mixed results as to what is the best emulator.

PSX or EPSX

I have both in a running state out of game EX.

I would like to run my roms from compressed 7zip files to save space.

They both seems easy enough to configure i am just stuggleing to get them to run,

ill post my config in a minute gunna have another crack at getting it going.

#2 epicfatigue

epicfatigue

    Member

  • Basic Member
  • PipPipPip
  • 89 posts

Posted 18 June 2012 - 03:33 AM

hrm i think i am going to go with epsx unless somone knows how i can remap the left alt key as i use a ipac and its defualt that as all the emulators use it (mame) has anyone remapped this sucsesfully ?

I know epsxe works okay with it

#3 epicfatigue

epicfatigue

    Member

  • Basic Member
  • PipPipPip
  • 89 posts

Posted 18 June 2012 - 04:59 AM

Okay so when i load the game from Gameex i ge the playsation bios loading screen then i get a odd looking black Playstation logo
and nothing more :(

I am running the files from 7zip.

They are mostly bin/cue files

works outside of emulator is i extract the files perfectly






EMULATOR INI
Spoiler


#4 fRequEnCy

fRequEnCy

    GameEx God (Top Rank)

  • Elite Member
  • PipPipPipPipPipPipPip
  • 3,895 posts
  • Gender:Male
  • Location:Albuquerque, NM USA

Posted 18 June 2012 - 06:00 AM

Shouldn't the following be changed? Since in 7zips, I see no where else where you are actually extracting the images.
GamesIn7Zips=False

Should be set to:
GamesIn7Zips=True


#5 nullPointer

nullPointer

    Resident Windbag

  • Admin
  • PipPipPipPipPipPipPip
  • 3,355 posts
  • Gender:Male
  • Location:Montana, USA

Posted 18 June 2012 - 06:10 AM

Okay so when i load the game from Gameex i ge the playsation bios loading screen then i get a odd looking black Playstation logo
and nothing more :(

I am running the files from 7zip.

They are mostly bin/cue files

works outside of emulator is i extract the files perfectly


Hi epicfatigue! There are a couple things that stand out to me in your emulator config. The first one is this:

...
GamesIn7Zips=False
..,


ePSXe doesn't have native support for compressed images, so if you're loading the compressed images from GameEx you'll need to have this field set to true in your emulator config (it's called Zip/7-Zip/GoodMerge on the Advanced Emulator Setup screen in the Setup Wizard). Note that decompressing disc images can take a while, so you may want to take that into account (I've done both ways on my rig, but currently run with uncompressed images).

The other thing that stands out is this:

...
RomFilter=*.bin;*.cue;*.iso;*.img
...


In my experience it may be better show *.bin or *.cue in your list, but not both. Typically I configure GameEx to omit the file extension from games in my game list, so if I was showing both the bin and cue files, I wouldn't know which one I was launching. Interestingly enough I've had better luck setting my filter to *.bin than I've had setting it to *.cue (which is totally counterintuitive, but true in my case). OTOH I mount my images through DaemonTools so that may also play a role here.

Note that if you do mount your disc images through DaemonTools it will require a virtual SCSI drive and not the default DT drive.

nullPointer.png


#6 epicfatigue

epicfatigue

    Member

  • Basic Member
  • PipPipPip
  • 89 posts

Posted 19 June 2012 - 01:46 AM

Hey Mate,

Thanks worked perfectly.

i had not had it ticked as i was waiting for my key i purchased.

Silly me i forgot to check my junk inbox and it almost was deleted on me hahah

Thanks for your help!!!

#7 fRequEnCy

fRequEnCy

    GameEx God (Top Rank)

  • Elite Member
  • PipPipPipPipPipPipPip
  • 3,895 posts
  • Gender:Male
  • Location:Albuquerque, NM USA

Posted 19 June 2012 - 01:57 AM

Glad you got it sorted. Marked as resolved!

#8 ClassicGMR

ClassicGMR

    Advanced Member

  • Contributor
  • PipPipPipPip
  • 212 posts
  • Gender:Male
  • Location:Northeastern U.S.
  • Interests:Gaming, reading, cars but mostly family and fun. :)

Posted 23 June 2012 - 09:12 PM

Glad this is still here. I couldn't get ePSXe to run to save my life though it ran fine outside GameEx. I installed DaemonTools Lite but it didn't help. I said "heck with it" and copied the command line from his ini and pasted it into mine. Didn't know about all those switches but worked like a charm. :)

Command=epsxe.exe -nogui -slowboot -loadbin "[rompath]\[romfile]" -loadmemc0 "memcards\[rom]"


Growing older is mandatory. Growing up is optional.

Posted Image

Posted Image


#9 epicfatigue

epicfatigue

    Member

  • Basic Member
  • PipPipPip
  • 89 posts

Posted 25 June 2012 - 12:28 AM

Glad this is still here. I couldn't get ePSXe to run to save my life though it ran fine outside GameEx. I installed DaemonTools Lite but it didn't help. I said "heck with it" and copied the command line from his ini and pasted it into mine. Didn't know about all those switches but worked like a charm. :)


Glad my post helped someone!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users