Jump to content

   Support us. Get enhanced forum and FTP access.

Client Area / FTP Details.

Register GameEx. Now includes online extras.

GameEx Online - now available.

Explanation of Member Groups.

Convert-It Software Suite.

- - - - -

[RESOLVED] Lost Almost All Audio

  • Please log in to reply
2 replies to this topic

#1 sty151



  • GameEx Legacy Member (Basic)
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Louisiana U.S.

Posted 11 June 2012 - 05:38 PM


Some time back I lost almost all of my audio in GameEx. I say almost all because MAME games still have sound but jukebox, movies, karaoke, etc. all show that they are playing but I hear nothing. Video's and karaoke show on the screen but no audio. I can get each of these things to work outside of GameEx but no luck inside. I don't believe this happed as a result of an update. I have updated several times hoping that would fix it. I believe it started when I noticed that karaoke started previewing like videos. I went into the wizard to see if that was something I could turn off separately from movie previews (never found it by the way). I'm sorry I don't remember the exact events that caused the issue. It was probably a month ago. Around the same time my server crashed and getting it replaced took priority. The only codec pack I have installed is ffdshow and haali media splitter. I've included my log and ini file. Thanks in advance for your time and help.


Attached Files

#2 Draco1962


    Recovering Weird Al-coholic

  • Admin
  • PipPipPipPipPipPipPip
  • 9,991 posts
  • Gender:Male
  • Location:Jacksonville, Florida USA
  • Interests:Anything PC, Arcade, or Xbox related.

Posted 11 June 2012 - 05:46 PM

For starters, I would recommend installing the Shark007 codec pack (get the 64 bit extensions if your version of Win 7 is 64-bit). I would think, however, if GameEx was encountering a conflict that it would show in the log you provided, yet it does not.

draco1962___marvin.png draco1962___marvin.png

GameEx: How to ask for help                                                                    PinballX: How to ask for help

#3 sty151



  • GameEx Legacy Member (Basic)
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Louisiana U.S.

Posted 13 June 2012 - 02:10 PM

Thanks for the reply. It wasn't the codec pack. I uninstalled ffdshow and haali media splitter and installed Shark007. I also reinstalled GameEx with default settings and pointing to my files; no luck. I finally had to uninstall and reinstall my audio driver (VIA HD Audio). Just uninstalling it fixed it but I figured I should install the audio driver, I assume they make it for a reason. Maybe this will help someone else.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users